Clash of Clans PC
Retroceder   PSNeo.com Foros | PS4, PS Vita, PSP, Xbox One, PS3, Xbox 360, Wii U, PC. > Playstation Portable > Scene PSP

[PLUGIN] POPSLoader v4b alpha3 para 6.xx (Compatible con 6.60ME)

Respuesta
Ver 1°  Sin Leer Ver 1° Sin Leer  
LinkBack Herramientas Desplegado
No Leído 19-Aug-2011   #1
十分な
Administrador
Campeón, Campeón, Campeón
 
Avatar de KenshinX

 
Fecha de Ingreso: 01-June-2008
Ubicación: Puerto Rico
Mensajes: 4.666
Gracias: 2.642
Agradecido 5.948 veces en 1.995 mensajes.
Entradas del Blog: 1
Gamer IDs:
PSN ID: KSHX Raptr ID: _KenshinX Steam ID: kensh1nx
Predeterminado [PLUGIN] POPSLoader v4b alpha3 para 6.xx (Compatible con 6.60ME)

Desde los foros de Wololo el desarrollador popsdeco ha publicado una versión modificada del POPSLoader del PRO TEAM. Esta versión v4b alpha3 ahora soporta el POPS del FW 6.60 en cualquier LCFW menor. Además ahora soporta todos los POPS de firmwares anteriores en el CFW 6.60 ME.



Para los que desconocen que es el POPSLoader, es un plugin que permite cargar EBOOT's de juegos convertidos de PSX (Playstation1) usando el POPS (emulador interno de PSX; de una versión distinta al FW donde se está ejecutando el juego. Esto es útil ya que algunos juegos de PSX funcionaban mejor en FW anteriores o sencillamente ahora no funcionan y en FW anteriores si funcionaban. Ahora al cargar éste plugin con los archivos necesarios puedes seleccionar la versión del emulador interno de PSX (POPS) de el FW que deseas usar para ejecutar el juego.

Este plugin fue originalmente desarrollado por Dark_Alex,y ahora modificado y adaptado por el PRO TEAM, para hacerlo compatible con sus LCFW PRO. Modificado por popsdeco y parcheado para funcionar en CFWs 6.39/6.60 ME de neur0n.

POPSLoader v4b alpha3
Cambios en v4b alpha3:
  • Ahora que el parcho impose.prx ha sido completado, el popsloader soporta todos ls pops completamente en CFW 6.60ME.



  • Extrae el contenido del zip a la carpeta ms0:/seplugins/.
  • Editar el text archivo de plugins /seplugins/POPS.txt e introducir la línea
    Código:
    "ms0:/seplugins/popsloader/popsloader.prx 1"
    
    
  • Para CFW 6.60ME extraer también el POPSbridge y activarlo.
    • Editar el text archivo de plugins /seplugins/POPS.txt e introducir las líneas
      Código:
      "ms0:/seplugins/popsloader/popsloader.prx 1"
      "ms0:/seplugins/pops_bridge.prx 1"
      
      
  • Al cargar algun juego PS1 pulsamos el boton "R" y nos saldra la ventana que se a puesto arriba
  • Seleccionamos nuestro FW, y cargara el juego y se guardara sola esa configuracion
  • Tras eso cada vez que se cargue un juego tendra la eleccion que se escogio, para cambiarla apretar nuevamente "R" para cuando se cargue nuevamente un juego PS1
  • Si se selecciona "Original from Flash" se usara el que viene predeterminado por nuestro FW

Archivos necesarios:
  • /kd/popsman.prx
  • /kd/pops_0*g.prx (>= 6.00) o /kd/pops.prx(<= 5.51)
  • /kd/impose.prx ((extrae uno del 4.01, colócalo bajo: ms0:/seplugins/popsloader/modules/))
  • /kd/resource/impose.rsc ((extrae uno del 4.01, colócalo bajo: ms0:/seplugins/popsloader/modules/))
  • /vsh/module/common_util.prx
  • /vsh/module/pafmini.prx
  • /vsh/module/libpspvmc.prx (>=3.40)
  • /kd/meaudio.prx (<=3.03)
(Los archivos de Sony tienen derechos de autor. Consigue la herramienta psardumper para extraer los archivos de un EBOOT de FW Oficial.)

Estructura de archivos:
Más Info:

Estos archivos deben ser colocados dentro de su directorio correspondiente.
La estructura del popsloader debe ser como sigue:

.
├── modules
│ ├── 302
│ │ ├── common_util.prx
│ │ ├── meaudio.prx
│ │ ├── pafmini.prx
│ │ ├── popcorn.prx
│ │ ├── popsman.prx
│ │ └── pops.prx
│ ├── 303
│ │ ├── common_util.prx
│ │ ├── meaudio.prx
│ │ ├── pafmini.prx
│ │ ├── popcorn.prx
│ │ ├── popsman.prx
│ │ └── pops.prx
│ ├── 310
│ │ ├── common_util.prx
│ │ ├── pafmini.prx
│ │ ├── popcorn.prx
│ │ ├── popsman.prx
│ │ └── pops.prx
│ ├── 311
│ │ ├── common_util.prx
│ │ ├── pafmini.prx
│ │ ├── popcorn.prx
│ │ ├── popsman.prx
│ │ └── pops.prx
│ ├── 330
│ │ ├── common_util.prx
│ │ ├── pafmini.prx
│ │ ├── popcorn.prx
│ │ ├── popsman.prx
│ │ └── pops.prx
│ ├── 340
│ │ ├── common_util.prx
│ │ ├── libpspvmc.prx
│ │ ├── pafmini.prx
│ │ ├── popcorn.prx
│ │ ├── popsman.prx
│ │ └── pops.prx
│ ├── 350
│ │ ├── common_util.prx
│ │ ├── libpspvmc.prx
│ │ ├── pafmini.prx
│ │ ├── popcorn.prx
│ │ ├── popsman.prx
│ │ └── pops.prx
│ ├── 351
│ │ ├── common_util.prx
│ │ ├── libpspvmc.prx
│ │ ├── pafmini.prx
│ │ ├── popcorn.prx
│ │ ├── popsman.prx
│ │ └── pops.prx
│ ├── 352
│ │ ├── common_util.prx
│ │ ├── libpspvmc.prx
│ │ ├── pafmini.prx
│ │ ├── popcorn.prx
│ │ ├── popsman.prx
│ │ └── pops.prx
│ ├── 371
│ │ ├── common_util.prx
│ │ ├── libpspvmc.prx
│ │ ├── pafmini.prx
│ │ ├── popcorn.prx
│ │ ├── popsman.prx
│ │ └── pops.prx
│ ├── 372
│ │ ├── common_util.prx
│ │ ├── libpspvmc.prx
│ │ ├── pafmini.prx
│ │ ├── popcorn.prx
│ │ ├── popsman.prx
│ │ └── pops.prx
│ ├── 380
│ │ ├── common_util.prx
│ │ ├── libpspvmc.prx
│ │ ├── pafmini.prx
│ │ ├── popcorn.prx
│ │ ├── popsman.prx
│ │ └── pops.prx
│ ├── 390
│ │ ├── common_util.prx
│ │ ├── libpspvmc.prx
│ │ ├── pafmini.prx
│ │ ├── popcorn.prx
│ │ ├── popsman.prx
│ │ └── pops.prx
│ ├── 393
│ │ ├── common_util.prx
│ │ ├── libpspvmc.prx
│ │ ├── pafmini.prx
│ │ ├── popcorn.prx
│ │ ├── popsman.prx
│ │ └── pops.prx
│ ├── 396
│ │ ├── common_util.prx
│ │ ├── libpspvmc.prx
│ │ ├── pafmini.prx
│ │ ├── popcorn.prx
│ │ ├── popsman.prx
│ │ └── pops.prx
│ ├── 401
│ │ ├── common_util.prx
│ │ ├── libpspvmc.prx
│ │ ├── pafmini.prx
│ │ ├── popcorn.prx
│ │ ├── popsman.prx
│ │ └── pops.prx
│ ├── 500
│ │ ├── common_util.prx
│ │ ├── libpspvmc.prx
│ │ ├── pafmini.prx
│ │ ├── popcorn.prx
│ │ ├── popsman.prx
│ │ └── pops.prx
│ ├── 501
│ │ ├── common_util.prx
│ │ ├── libpspvmc.prx
│ │ ├── pafmini.prx
│ │ ├── popcorn.prx
│ │ ├── popsman.prx
│ │ └── pops.prx
│ ├── 503
│ │ ├── common_util.prx
│ │ ├── libpspvmc.prx
│ │ ├── pafmini.prx
│ │ ├── popcorn.prx
│ │ ├── popsman.prx
│ │ └── pops.prx
│ ├── 550
│ │ ├── common_util.prx
│ │ ├── libpspvmc.prx
│ │ ├── pafmini.prx
│ │ ├── popcorn.prx
│ │ ├── popsman.prx
│ │ └── pops.prx
│ ├── 551
│ │ ├── common_util.prx
│ │ ├── libpspvmc.prx
│ │ ├── pafmini.prx
│ │ ├── popcorn.prx
│ │ ├── popsman.prx
│ │ └── pops.prx
│ ├── 600
│ │ ├── common_util.prx
│ │ ├── libpspvmc.prx
│ │ ├── pafmini.prx
│ │ ├── popcorn.prx
│ │ ├── pops_04g.prx
│ │ ├── popsman.prx
│ │ └── pops.prx
│ ├── 610
│ │ ├── common_util.prx
│ │ ├── libpspvmc.prx
│ │ ├── pafmini.prx
│ │ ├── popcorn.prx
│ │ ├── pops_04g.prx
│ │ ├── pops_05g.prx
│ │ ├── popsman.prx
│ │ └── pops.prx
│ ├── 620
│ │ ├── common_util.prx
│ │ ├── libpspvmc.prx
│ │ ├── pafmini.prx
│ │ ├── popcorn.prx
│ │ ├── pops_01g.prx
│ │ ├── pops_02g.prx
│ │ ├── pops_03g.prx
│ │ ├── pops_04g.prx
│ │ ├── pops_05g.prx
│ │ ├── pops_07g.prx
│ │ ├── pops_09g.prx
│ │ ├── popsman.prx
│ │ └── pops.prx
│ ├── 635
│ │ ├── common_util.prx
│ │ ├── libpspvmc.prx
│ │ ├── pafmini.prx
│ │ ├── popcorn.prx
│ │ ├── pops_01g.prx
│ │ ├── pops_02g.prx
│ │ ├── pops_03g.prx
│ │ ├── pops_04g.prx
│ │ ├── pops_05g.prx
│ │ ├── pops_07g.prx
│ │ ├── pops_09g.prx
│ │ └── popsman.prx
│ ├── 639
│ │ ├── common_util.prx
│ │ ├── libpspvmc.prx
│ │ ├── pafmini.prx
│ │ ├── popcorn.prx
│ │ ├── pops_01g.prx
│ │ ├── pops_02g.prx
│ │ ├── pops_03g.prx
│ │ ├── pops_04g.prx
│ │ ├── pops_07g.prx
│ │ ├── pops_09g.prx
│ │ └── popsman.prx
│ ├── 660
│ │ ├── common_util.prx
│ │ ├── libpspvmc.prx
│ │ ├── pafmini.prx
│ │ ├── popcorn.prx
│ │ ├── pops_01g.prx
│ │ ├── pops_02g.prx
│ │ ├── pops_03g.prx
│ │ ├── pops_04g.prx
│ │ ├── pops_05g.prx
│ │ ├── pops_07g.prx
│ │ ├── pops_09g.prx
│ │ ├── pops_11g.prx
│ │ └── popsman.prx
│ ├── impose.rsc
│ ├── impose.prx
│ ├── proheaparea.prx
│ └── README.txt
├── popscore.prx
└── popsloader.prx




Vía-> Wololo
Web del Proyecto Oficial POPSLoader para PRO CFW
Wololo Forum: POPSLoader de popsdeco
__________________

Última edición por KenshinX; 20-Aug-2011 a las 14:32 Razón: Añadida info y archivo POPsBridgev3
KenshinX está desconectado   Responder Citando
Los Siguientes 9 Usuarios Agradecieron a KenshinX por Este Mensaje:
Evolution (19-Aug-2011), grheavy (01-Sep-2011), Mapp (19-Aug-2011), mmiiqquueell (19-Aug-2011), rabimpa (22-Jan-2013), silo24 (19-Aug-2011), TeamSDX (28-May-2013), Yomes (20-Aug-2011), Zheive (28-Aug-2011)
Publicidad Patrocinada
No Leído 19-Aug-2011   #2
Novatillo
Novatillo
 
Avatar de MinatolArisato

 
Fecha de Ingreso: 22-December-2010
Mensajes: 10
Gracias: 1
Agradecido 0 veces en 0 mensajes.
Predeterminado Respuesta: [PLUGIN] POPSLoader v4b alpha3 para 6.xx (Compatible con 6.60ME)

Gracias por la subida justo se me habia antojado jugar el psychic force de psx y no me iba el pops y el k viene con el FW 6.60 se apagaba la PSP
MinatolArisato está desconectado   Responder Citando
No Leído 19-Aug-2011   #3
Moderador
Moderador
Campeón, Campeón, Campeón, Campeón, Campeón, Campeón, Campeón
 
Avatar de mmiiqquueell

 
Fecha de Ingreso: 02-November-2008
Ubicación: Palma de Mallorca
Edad: 23
Mensajes: 9.188
Gracias: 4.278
Agradecido 2.178 veces en 1.547 mensajes.
Entradas del Blog: 27
Gamer IDs:
PSN ID: mmiiqquueell Steam ID: mmiiqquueell1
Enviar un mensaje por MSN a mmiiqquueell Enviar un mensaje por Skype™ a mmiiqquueell
Predeterminado Respuesta: [PLUGIN] POPSLoader v4b alpha3 para 6.xx (Compatible con 6.60ME)

Probado en 6.39ME9.2
Funciona 100%
__________________
mmiiqquueell está desconectado   Responder Citando
Los Siguientes 2 Usuarios Agradecieron a mmiiqquueell por Este Mensaje:
KenshinX (19-Aug-2011), Yomes (20-Aug-2011)
No Leído 19-Aug-2011   #4
Redactor
Avanzado
 
Avatar de Sin Nombre

 
Fecha de Ingreso: 17-April-2011
Edad: 16
Mensajes: 269
Gracias: 317
Agradecido 95 veces en 61 mensajes.
Predeterminado Respuesta: [PLUGIN] POPSLoader v4b alpha3 para 6.xx (Compatible con 6.60ME)

Muy buen Plugin, se me trababa el tekken 2 y con el 6.60 si va

Test en 6.39 PRO
__________________
PSPSTATION LA MEJOR WEB DE SCENE Y TUTORIALES DE PSVITA, PSP, PS3 Y OTRAS CONSOLAS

Sin Nombre está desconectado   Responder Citando
No Leído 20-Aug-2011   #5
Novatazo
Novatazo
 
Avatar de kristian696969

 
Fecha de Ingreso: 23-February-2010
Mensajes: 6
Gracias: 1
Agradecido 10 veces en 4 mensajes.
Predeterminado Respuesta: [PLUGIN] POPSLoader v4b alpha3 para 6.xx (Compatible con 6.60ME)

puntualizar una cosa que le falta al hilo principal:

este nuevo popsloader no funcionará en CFW 6.60 ME si no tienes previamente el plugin adicional popsbridge_v3,la linea del pops.txt quedaria así:

Código:
ms0:/seplugins/pops_bridge.prx 1
ms0:/seplugins/popsloader/popsloader.prx 1

salud.
kristian696969 está desconectado   Responder Citando
Los Siguientes 4 Usuarios Agradecieron a kristian696969 por Este Mensaje:
KenshinX (20-Aug-2011), mmiiqquueell (20-Aug-2011), rabimpa (22-Jan-2013), Yomes (20-Aug-2011)
No Leído 20-Aug-2011   #6
Asiduo
Colaborador
 
Avatar de Dark_House

 
Fecha de Ingreso: 09-May-2009
Ubicación: En mi casa
Mensajes: 423
Gracias: 72
Agradecido 480 veces en 176 mensajes.
Entradas del Blog: 2
Predeterminado Respuesta: [PLUGIN] POPSLoader v4b alpha3 para 6.xx (Compatible con 6.60ME)

Desde mi blog, teneis el popsloader completamente descomprimido.
Disponible en formato PSP (para descargar directamente desde la PSP) y en formato instalador.
__________________

Historia de Dark_House

Dark House - Creador de autoinstaladores.
Si necesitais un instalador o un TEU personalizado contacten conmigo por privado.

PSP => 2 FAT/Slim con CFW 6.60 ME 1.8
PS3 Fat => CFW 4.55 Rogero v1.00
Dark_House está desconectado   Responder Citando
El Siguiente Usuario Agradeció a Dark_House Por Este Mensaje:
mmiiqquueell (20-Aug-2011)
No Leído 20-Aug-2011   #7
十分な
Administrador
Campeón, Campeón, Campeón
 
Avatar de KenshinX

 
Fecha de Ingreso: 01-June-2008
Ubicación: Puerto Rico
Mensajes: 4.666
Gracias: 2.642
Agradecido 5.948 veces en 1.995 mensajes.
Entradas del Blog: 1
Gamer IDs:
PSN ID: KSHX Raptr ID: _KenshinX Steam ID: kensh1nx
Predeterminado Respuesta: [PLUGIN] POPSLoader v4b alpha3 para 6.xx (Compatible con 6.60ME)

Añadida info y archivo POPsBridgev3; gracias a kristian696969 por avisar.
__________________
KenshinX está desconectado   Responder Citando
El Siguiente Usuario Agradeció a KenshinX Por Este Mensaje:
mmiiqquueell (20-Aug-2011)
No Leído 20-Aug-2011   #8
Enterado
Enterado
 
Avatar de Yomes

 
Fecha de Ingreso: 07-July-2011
Ubicación: Granada
Mensajes: 167
Gracias: 236
Agradecido 71 veces en 49 mensajes.
Predeterminado Respuesta: [PLUGIN] POPSLoader v4b alpha3 para 6.xx (Compatible con 6.60ME)

Habráque probarlo. Si funciona,daré el salto definitivamente al 6.60ME. Ya informaré de resultados... =:P

EDITO: Probado en 6.39ME-9.3 y en 6.60ME-1.1.
Funciona perfecto en ambos firms siempre que se use el PopsBridge, ya sea el v2 o el v3 (he probado ambos en los dos firms).
En 6.60 no funciona el PopsLoader v4b alpha1, pero este v4b alpha3 funciona en todos los firms: carga correctamente, recuerda con qué Pops se debe cargar cada juego, etc...
__________________
"Hay que ser aprendiz de todo, en beneficio propio. Y hay que ser maestro de algo, en beneficio de los demás"

Última edición por Yomes; 22-Aug-2011 a las 18:41
Yomes está desconectado   Responder Citando
No Leído 26-Aug-2011   #9
Novatazo
Novatazo
 
Avatar de kristian696969

 
Fecha de Ingreso: 23-February-2010
Mensajes: 6
Gracias: 1
Agradecido 10 veces en 4 mensajes.
Predeterminado Respuesta: [PLUGIN] POPSLoader v4b alpha3 para 6.xx (Compatible con 6.60ME)

ya están disponibles las 2 ultimas versiones del popsloader:

- v3 oficial by team PRO (Fuente)
- Unoficial v4d by popsdeco (recomendada esta ultima,Fuente)

tanto en las dos versiones es necesario el plugin pops_bridge v3,para hacerlos funcionar en CFW 6.60 ME xx

salud.
kristian696969 está desconectado   Responder Citando
No Leído 01-Sep-2011   #10
Enterado
Enterado
 
Avatar de Yomes

 
Fecha de Ingreso: 07-July-2011
Ubicación: Granada
Mensajes: 167
Gracias: 236
Agradecido 71 veces en 49 mensajes.
Predeterminado Respuesta: [PLUGIN] POPSLoader v4b alpha3 para 6.xx (Compatible con 6.60ME)

Cita:
Iniciado por kristian696969 Ver Mensaje
ya están disponibles las 2 ultimas versiones del popsloader:

- v3 oficial by team PRO (Fuente)
- Unoficial v4d by popsdeco (recomendada esta ultima,Fuente)salud.
Hay un Unoficial de Popsdeco aún más reciente, el v4e: [PLUGIN] POPSLoader v4e para 6.xx (Compatible con 6.60ME)
__________________
"Hay que ser aprendiz de todo, en beneficio propio. Y hay que ser maestro de algo, en beneficio de los demás"
Yomes está desconectado   Responder Citando
Respuesta

Etiquetas
4.01, 6.39, 6.60, 660me, 6xx, alpha3, cfw, compatible, kombat, lcf, playstation, plugin, pops, popsloader, ps1, psone, psp, psx, scene, v4b


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Activado
Trackbacks están Activado
Pingbacks están Activado
Refbacks están Desactivado


Temas Similares
Tema Autor Foro Respuestas Último mensaje
[PLUGIN] POPSLoader v3 [Oficial] para 6.xx (Compatible con 6.60) KenshinX Scene PSP 19 03-Aug-2012 12:00
[PLUGIN] SystemMenu v2.0: Nuevo VSH Menu (ahora para 6.20-6.60PRO,6.60ME) KenshinX Scene PSP 1 20-Mar-2012 01:05
[PLUGIN] POPSLoader v4e para 6.xx (Compatible con 6.60ME) Zheive Scene PSP 2 26-Dec-2011 17:45
[PLUGIN] POPSLoader v4f para 6.xx (Compatible con 6.60ME) Mapp Scene PSP 20 20-Oct-2011 11:06
[PLUGIN] POPSLoader para 6.XX v2 KenshinX Scene PSP 15 19-Jul-2011 23:56


La franja horaria es GMT +2. Ahora son las 03:47.


  • Síguenos en: Facebook Twitter Google Plus | Contacto | Colabora en PSNeo.com | Staff | Publicidad | Condiciones de Uso | Subir Arriba © 2008 - 2013 PSNeo.com