Disponible 6.38 ME-2 para PSP-1000 y PSP-2000 - PSNeo.com
>

Disponible 6.38 ME-2 para PSP-1000 y PSP-2000

El desarrollador Neur0n ha publicado una actualización de su nuevo CFW 6.38 ME, ahora llamado CFW 6.38 ME-2 para las PSP 1000 y PSP 2000.


ATENCIÓN: SOLO Funciona actualizando desde CFW 5.00M33/5.50GEN o 6.20TN/PRO,6.35PRO. Esta versión funciona en ambas PSP 1000 y PSP 2000 (Liberables)


Publicado por para PSNeo.com el a las 14:16

Comentarios