Dragon Age II: Primer juego que requerirá actualizar al firmware 3.56 - PSNeo.com
>

Dragon Age II: Primer juego que requerirá actualizar al firmware 3.56

Ya ha sido confirmado que el primer juego que requerirá actualizar al firmware 3.56 será el Dragon Age II, a pesar de ello, tenemos buenas noticias (salvo para Sony)…

Para más información, click en leer más.


Publicado por para PSNeo.com el a las 17:53

Comentarios