El 6.20 TN HEN probablemente será portado al Firmware 6.31 - PSNeo.com
>

El 6.20 TN HEN probablemente será portado al Firmware 6.31

Nueva vuelta de tuerca en el desarrollo del 6.20 HEN (TN), según hemos podido saber a través del blog del desarrollador Total_Noob, este se encuentra actualmente barajando la posibilidad de continuar con el desarrollo del nuevo HEN en 6.20 o de portar su trabajo a un nuevo exploit encontrado en el Firmware 6.31.

Ante esta disyuntiva, el desarrollador ha pedido consejo a dos nombres destacados dentro de la scene de PSP, como son Wololo y Flyer, sus opiniones parecen estar en conflicto. Flyer se inclina por realizar el trabajo en el Firmware 6.31, mientras que Wololo dijo que esto sería un desperdicio y que mejor sería continuar los trabajos llevados a cabo con el HBL en 6.20 y 6.31. Lo que si parece tener claro Total_Noob, es que no quiere hacer el doble de trabajo. ¿Pero cual es el origen del conflicto? Bien, como todos sabemos ya, el HEN 6.20 se sirve del HBL para funcionar bajo el exploit encontrado en la demo del juego Patapon 2, mientra que el vigente HEN 6.30/6.31 se basa en un exploit que se encuentra en el juego Everybody`s Golf 2, aunque Total_Noob ha encontrado un exploit VSH que se basa en un exploit del propio Firmware, lo que es mucho más similar al actual 5.03 HEN. El desarrollador también ha analizado sus pros y contras:

HEN 6.20 / HEN 6.30/6.31

  1. Pros: Sony ya conoce este exploit, por lo que no le desvelamos nada nuevo.
  2. Contras: Sony podría parchear el juego y eliminarlo de PSN, en el caso de Everybody`s Golf 2.

HEN 6.31 para el exploit VSH

  1. Pros: Al ser un exploit VSH no es necesario comprar un juego específico que pueda estar disponible, la carga del HEN también sería mucho más rápida.
  2. Contras: Sony sabría de un nuevo exploit.

Respecto a esto, Wololo también ha escrito una entrada en su blog en la que aclara la situación y nos comenta su postura, que es la siguiente, según el, sería mejor portar el HEN a Patapon 2 en 6.20 y a EveryBody´s Golf 2 en 6.30/6.31  y posteriormente, si Sony saca un futurible Firmware 6.32 en el cual no conocerá el exploit VSH en 6.31 y por tanto, probablemente no sepa parchearlo, trabajar en portarl el HEN a 6.32. Ahora la decisión está en manos de Total_Noob, a quien Wololo le aconseja que no se deje influenciar por la opinión de la gente y que haga lo que el crea conveniente, ya que muchos usuarios le están comentando que lo mejor es portar el HEN al exploit VSH en 6.31, ya que así no sería necesario comprar el juego EveryBody`s Golf 2, en fin, veremos como se van desarrollando los hechos.


Publicado por para PSNeo.com el a las 11:57

Comentarios