El firmware 1.52 de PSVita no parchea el exploit de teck4 - PSNeo.com
Publicidad


El firmware 1.52 de PSVita no parchea el exploit de teck4

Publicidad

Wololo desde su página web, ha confirmado que, según le ha comunicado el desarrollador Mamosukeel exploit encontrado porteck4 y usado por él mismo para desarrollar el HBL para el emulador de PSP de la PSVita, sigue funcionando en el nuevo firmware de PSVita, la versión oficial 1.52, que fue lanzada hace un par de días, por lo tanto Sony no ha parcheado todavía este exploit, por lo que suponemos que esta actualización era realmente para solucionar problemas en el anterior firmware.

Wololo de todas formas advierte que “no se garantiza al 100 % de que algunas técnicas utilizadas para conseguir el HBL para trabajar con el exploit han sido parcheadas, ya que no lo he probado. Yo podría actualizar y probarlo en cualquier momento

Publicidad
Publicidad

Publicado por para PSNeo.com el a las 15:30

Comentarios