GITBrew trabaja en un posible exploit en 3.56+ - PSNeo.com
Publicidad


GITBrew trabaja en un posible exploit en 3.56+

Publicidad

La web GITBrew viene de anunciar a través de la red social Twitter, a través unos tweets, una interesante noticia para los usuarios de PS3 con Firmare 3.56+. Se trata de un nuevo exploit encontrado que sería compatible con el Firmware 3.56+. No se ha dado por ahora más información, pero seguramente sabremos más durante los próximos días. Estad atentos como siempre a PSPStation.

Publicidad

Publicado por para PSNeo.com el a las 22:23

Comentarios