Monster Hunter 3rd requerirá el Firmware 6.36 - PSNeo.com
>

Monster Hunter 3rd requerirá el Firmware 6.36

Noticias frescas por parte de una fuente japones. Según ellos nos han informado, Monster Hunter Portable 3rd requerirá el Firmware 6.36 para funcionar. La foto que os mostramos a continuación es una prueba evidente de que el Firmware 6.36 será requerido para el funcionamiento de este juego. Recordemos que el juego será lanzado en un par de días en Japón, el 1 de diciembre. Se espera de él, que signifique un gran éxito, tanto para Sony como para Capcom.


Publicado por para PSNeo.com el a las 23:17

Comentarios