Portal 2: Primer juego que requiere 3.60 - PSNeo.com
>

Portal 2: Primer juego que requiere 3.60

Ya está confirmado; el primer juego que requerirá actualizar a 3.60 será Portal 2, y al parecer, este de momento no se puede ejecutar desde su CD en un CFW 3.55 o inferior , pero aún así, se puede a este le hacemos un backups y lo ejecutamos desde cualquier Manager.


Publicado por para PSNeo.com el a las 08:07

Comentarios