Primer juego de PS3 en requerir el firmware 3.50 - PSNeo.com
>

Primer juego de PS3 en requerir el firmware 3.50

Continúa la batalla entre Sony y los hackers, como todos sabemos ya, la compañía nipona ha introducido medidas de seguridad desde el firmware 3.42 en adelante, hasta ahora sabíamos que Medal of Honor requiere del firmware 3.42 para funcionar, este contratiempo ha sido solventado con celeridad por la scene, pero ahora el desafío se eleva, ya que ha llegado el primer juego en requerir el firmware 3.50, su nombre es Power GIG y aunque se trata de un título musical poco conocido, seguramente a este conejillo de indias se irán sumando muchos otros. El reto sube de nivel, falta por ver la respuesta de la scene, os mantendremos informados.


Publicado por para PSNeo.com el a las 17:25

Comentarios