>

a3

Portal 2: Primer juego que requiere 3.60

Portal 2: Primer juego que requiere 3.60

Ya está confirmado; el primer juego que requerirá actualizar a 3.60 será Portal 2, y al parecer, este de momento no se puede ejecutar desde su CD en un CFW 3.55 o inferior , pero aún así, se puede a este le hacemos un backups y lo ejecutamos desde cualquier Manager.

Disponible el 6.35 PRO-A3: Corrige algunos errores

Disponible el 6.35 PRO-A3: Corrige algunos errores

El programador Virtuos_flame ha lanzado su LCFW 6.35 PRO-A3, ésta versión corrige algunos errores con respecto a la anterior versión PRO-A2 que salió hace algunos días. 6.35 El PRO-A tiene un gran soporte de memoria y puede reproducir imágenes ISO desde el XMB.

Publicidad