TN-V soportará todos los exploits - PSNeo.com
Publicidad


TN-V soportará todos los exploits

Publicidad

Total_Noob ha hecho público que su próximo CEF para PS Vita, que incluye el XMB, soportará todos los exploits cuando sea lanzado.

Recientemente se informó de que TN-V sería solo compatible con el Exploit UNO 2.02, pero ahora podemos confirmar que soportará todos los exploits que han sido publicados hasta ahora. Todos los usuarios con exploit kernel en Firmware 1.61-2.02 podrán usar TN-V. Si tienes instalado un eCFW también podrás usar el TN-V. Aquí os dejamos la lista de exploits y sus respectivos firmwares:

  • Everybody`s Tennis: 1.60 e inferior.
  • MotorStorm Artic Age: 1.61 e inferior.
  • Super Collapse 3: 1.67 e inferior.
  • Monster Hunter: 1.80 e inferior.
  • Urbanix, Mad Blocker Alpha y Gravity Crash: 1.81 e inferior.
  • UNO: 2.02 e inferior.

Si tenéis la suerte de estar en un Firmware inferior sin exploit y también tenéis una PS3, a través del Open CMA podréis copiar el juego a la PS Vita y disfrutar del exploit que os valga. No se ha hecho público de momento ningún Exploit Kernel para el Firmware 2.05, a pesar de que Total_Noob si tiene uno, pero que prefiere guardarse en la manga, lo mas probable es que veamos un exploit en modo usuario (VHBL). TN-V no soportará funciones USB ya que este no se emula en el emulador de PSP.

Publicidad

TN-V será lanzado en marzo de 2013.

Publicidad

Publicado por para PSNeo.com el a las 11:57

Comentarios